Problem with background jobs. May have consequences for certain functions such as exporting data to Excel
Incident Report for EG Landax
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 13:04 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2023 - 12:17 CET
Investigating
We are currently investigating this issue.
Posted Jan 17, 2023 - 12:17 CET
This incident affected: Web Application.