Landax iOS App is down
Incident Report for EG Landax
Resolved
Update the iOS APP to version 2.11.3 ( https://apps.apple.com/pl/app/landax/id1366146481 ) to avoid the blocking error
Posted Jan 07, 2023 - 14:58 CET
Update
Appstore link to version 2.11.3 https://apps.apple.com/pl/app/landax/id1366146481
Posted Jan 03, 2023 - 14:55 CET
Monitoring
A fix has been implemented. Users of the iOS app need to update the app to version 2.11.3
Posted Jan 03, 2023 - 14:51 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 03, 2023 - 14:00 CET
Identified
The issue has been identified and a fix will be implemented.
Posted Jan 03, 2023 - 10:39 CET
Investigating
We are currently investigating this issue.
Posted Jan 03, 2023 - 10:38 CET
This incident affected: Mobile Applications.