Attachements is not sent with emails
Incident Report for Landax
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 11:24 CET
Investigating
We are currently investigating this issue.
Posted Nov 24, 2021 - 11:06 CET
This incident affected: Notification.