Problems with login
Incident Report for EG Landax
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 10:36 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2024 - 09:51 CET
Identified
The issue has been identified and a fix is being implemented.
All open sessions has been closed, and users will have to login again.
Posted Jan 24, 2024 - 09:47 CET
Update
We are continuing to investigate this issue.
Posted Jan 24, 2024 - 09:30 CET
Investigating
We are currently investigating this issue.
Posted Jan 24, 2024 - 09:12 CET
This incident affected: Web Application.